LeadConduit Infrastructure Problem
Incident Report for ActiveProspect
Resolved
Today we rolled out increased capacity to handle cases like this. This increased capacity will give us extra breathing room while we transition to the cloud. We expect that this capacity will be more than enough to avoid heavy volume issues like we've seen over the last week.
Posted Jun 10, 2020 - 14:29 CDT
Monitoring
Lead handling times are back to normal. We are continuing to monitor the situation. Starting tomorrow at 11 central, we expect this problem to be completely resolved as our new capacity is coming online.
Posted Jun 09, 2020 - 11:52 CDT
Identified
We are currently receiving an abnormally high volume of lead traffic. That is causing some customers to see slower-than-normal lead handling times. We are adding additional capacity to handle the increased traffic. Please see our other announcement today for the new IP addresses. If you use firewall whitelists, we ask that you urgently add these two new
Posted Jun 09, 2020 - 09:41 CDT
This incident affected: LeadConduit.