LeadConduit Classic UI errors
Incident Report for ActiveProspect
Resolved
This issue has been resolved.
Posted 20 days ago. Feb 01, 2019 - 10:29 CST
Identified
We've identified an issue within the LeadConduit Classic user interface that prevents users from viewing or editing campaign destinations if any of those destinations are "filtered". We're working on a fix and will update here when the problem has been resolved.
Posted 20 days ago. Feb 01, 2019 - 09:36 CST
This incident affected: LeadConduit Classic.