Errors in Telesign append step
Incident Report for ActiveProspect
Resolved
The fix for this error has been deployed, and calls to the Telesign add-on are working correctly again.
Posted Oct 04, 2024 - 12:17 CDT
Identified
An update to LeadConduit's "phone" data-type is causing the Telesign integration to error. A fix is ready and will be deployed shortly.
Posted Oct 04, 2024 - 11:33 CDT
This incident affected: LeadConduit.