TrustedForm Minor Outage
Incident Report for ActiveProspect
Resolved
The incident has been resolved. Any claims made during this outage window will be retried if they were claimed through LeadConduit. Any claims made via the TrustedForm API will need to be retried manually.

The most recent deployment included a change that increased the load on the application servers to an unsustainable level. We are working on changes to prevent future issues.
Posted Oct 25, 2019 - 16:57 CDT
Monitoring
The deployment has been rolled back. We are continuing to ensure all services are operational.
Posted Oct 25, 2019 - 16:27 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2019 - 16:13 CDT
Identified
There is a minor outage while deploying some changes to production. We are rolling back.
Posted Oct 25, 2019 - 15:55 CDT
This incident affected: TrustedForm Application and TrustedForm Certify.