TrustedForm Snapshots Missing Errors
Incident Report for ActiveProspect
Resolved
We have been monitoring TrustedForm and certificates created since our last update appear to be correctly rendering video replays.
Posted Jul 27, 2020 - 17:05 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 27, 2020 - 16:15 CDT
Monitoring
As of 4:08 PM Central Time, a fix has been deployed to all TrustedForm servers to ensure that snapshots are being correctly captured. We are currently monitoring TrustedForm to ensure that certificates are being captured and displayed correctly.

Again, we thank you for your patience.
Posted Jul 27, 2020 - 16:14 CDT
Identified
We have identified an issues with the TrustedForm service. Claimed certificates are currently returning snapshot not found when viewed. We are currently working on deploying a fix and will provide an update as soon as it is deployed.

We thank you for your patience as we work to resolve this issue.
Posted Jul 27, 2020 - 13:20 CDT
This incident affected: TrustedForm Application and TrustedForm Certify.