Elevated error rates when claiming TrustedForm for Facebook certificates
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 30, 2019 - 23:56 CDT
Monitoring
We have deployed a fix to allow TrustedForm for Facebook certificates to continue be claimed while we await the underlying Facebook Graph API issue to be resolved. We are continuing to monitor the situation to ensure TrustedForm for Facebook certificates can be claimed without issue.
Posted 6 months ago. Apr 30, 2019 - 20:12 CDT
Identified
We've identified the source of this issue as a bug in the Facebook Graph API. We're working on a solution to continue to allow TrustedForm for Facebook certificates to be claimed while we're waiting on Facebook's bug to be resolved.
Posted 6 months ago. Apr 30, 2019 - 16:36 CDT
Investigating
We are currently investigating elevated error rates with TrustedForm for Facebook.
Posted 6 months ago. Apr 30, 2019 - 15:09 CDT
This incident affected: TrustedForm Facebook.