LeadConduit Classic Database Issue
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 14:59 CDT
Monitoring
We have identified and corrected the problem. Delayed (aka "async") deliveries are operating as normal again, and leads spooled during this issue are being reprocessed as quickly as possible.
Posted Mar 30, 2020 - 12:31 CDT
Identified
Lead handling by LeadConduit Classic has been affected this morning by an issue with its underlying database. Some lead traffic has been "spooled" to disk and will be reprocessed as soon as possible, and some delayed (aka "asynchronous") lead deliveries may be delayed longer than normal.
Posted Mar 30, 2020 - 12:18 CDT
This incident affected: LeadConduit Classic.