LeadConduit's Blacklist Alliance integration failing

Incident Report for ActiveProspect

Resolved

This incident has been resolved.
Posted Nov 28, 2022 - 13:41 CST

Identified

The LeadConduit integration with Blacklist Alliance started failing today due to an incorrect API key. This has been updated and the new configuration is being deployed in production now.
Posted Nov 28, 2022 - 13:25 CST
This incident affected: LeadConduit.