LeadConduit lead submission problem
Incident Report for ActiveProspect
Resolved
LeadConduit has been handling leads normally since our last update. In that time we have also made several adjustments to the system and will be continue monitoring to ensure that they are effective in remediating future similar occurrences.
Posted Jun 30, 2020 - 03:57 CDT
Monitoring
We have experienced the same problem as earlier today and have taken more aggressive action to reduce the impact on the system. We are actively monitoring system performance to determine whether additional steps are required.
Posted Jun 30, 2020 - 02:55 CDT
Investigating
Our monitoring has alerted us to an anomaly in LeadConduit lead submissions. We are currently investigating.
Posted Jun 30, 2020 - 02:19 CDT
This incident affected: LeadConduit.