LeadConduit: increased error rate
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 11:40 CDT
Identified
A spike in incoming traffic is causing occasional increases in HTTP 503 responses on lead submissions.
Posted Sep 02, 2020 - 11:25 CDT
This incident affected: LeadConduit and LeadConduit Classic.