Facebook leads delayed
Incident Report for ActiveProspect
Resolved
After continued monitoring, we've determined this issue has been resolved.
Posted Nov 12, 2018 - 15:07 CST
Monitoring
Our ability to retrieve leads from the Facebook Graph API has been restored and delayed leads have been delivered. We will continue monitoring for any further issues.
Posted Nov 12, 2018 - 12:38 CST
Investigating
We are investigating an issue retrieving leads from the Facebook Graph API.
Posted Nov 12, 2018 - 12:18 CST
This incident affected: LeadConduit and TrustedForm Facebook.