TrustedForm Increased Errors
Incident Report for ActiveProspect
Resolved
We have identified that the majority of issues occurred between 7:23pm CST and 10:12pm CST. We have worked through our queue of additional requests, and will continue to monitor overnight as we work to ensure TrustedForm is functioning as expected. Thank you for your patience!
Posted Aug 18, 2022 - 00:00 CDT
Monitoring
We received a large influx of requests that required us to manually scale larger than our typical auto-scaling upper-limits. We are currently working through this queue of requests with an abundance of resources to ensure optimal performance.
Posted Aug 17, 2022 - 23:39 CDT
Investigating
We are currently investigating an issue that may result in increased errors on TrustedForm.
Posted Aug 17, 2022 - 23:17 CDT
This incident affected: TrustedForm Application.