Possible SuppressionList Connectivity Issues
Incident Report for ActiveProspect
Resolved
The issue has been identified and resolved.
Posted Feb 08, 2021 - 19:24 CST
Investigating
We're currently looking into possible connectivity issues for SuppressionList.
Posted Feb 08, 2021 - 18:44 CST
This incident affected: SuppressionList.