Service disruption for Facebook
Incident Report for ActiveProspect
Resolved
The Facebook service has been processing data normally since 10:30am CT. This incident is resolved.
Posted Oct 05, 2023 - 12:19 CDT
Monitoring
A fix has been successfully deployed, and our Facebook service is now operating normally while we are continuously monitoring the results.
Posted Oct 05, 2023 - 11:09 CDT
Identified
Our technical team has successfully identified the issue that was affecting our services and we are working on a fix that is going to be implemented.
Posted Oct 05, 2023 - 10:42 CDT
Investigating
We are currently experiencing a disruption with our Facebook service, which may affect its availability. Our technical team is actively investigating the issue to identify and resolve the root cause.
Posted Oct 05, 2023 - 08:57 CDT
This incident affected: TrustedForm Facebook.