DNS Issues from Google IP
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Nov 09, 2018 - 12:51 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2018 - 12:51 CST
Monitoring
We have made adjustments to our load balancers to help mitigate the issues caused by the Google DNS outage. Propagation may take up to 48 hours but often resolves more quickly.
Posted Nov 08, 2018 - 14:55 CST
Investigating
We have received reports that some users are having trouble accessing our applications when using Google's public IP (`8.8.8.8` or `8.8.4.4.` If you are not able to access our site, you may want to edit your Network settings to use an alternative public IP service, such as Cloudflare https://www.cloudflare.com/learning/dns/what-is-1.1.1.1/

This issue may also affect TrustedForm Certificate Issuing and our team is looking into a mitigation for that.
Posted Nov 08, 2018 - 13:29 CST