Infrastructure Provider Degradation
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:02 CDT
Monitoring
Our services are resuming normal functionality. We are working internally to ensure everything is in order. We have no reason to believe any data was lost.
Posted Jun 13, 2023 - 15:49 CDT
Investigating
We are aware of an issue with our Infrastructure Provider that started around 2pm CT. Our services are functional at the moment, some functionality may be delayed. We are working to mitigate the impact.
Posted Jun 13, 2023 - 15:06 CDT
This incident affected: LeadConduit, TrustedForm Application, ActiveProspect ID, and TrustedForm Facebook.