LeadConduit Lead Export Degraded Service

Incident Report for ActiveProspect

Resolved

This incident has been resolved.
Posted May 25, 2024 - 09:36 CDT

Identified

We have identified an issue causing large lead exports to return slowly or timeout and are attempting to mitigate the impact.
Posted May 24, 2024 - 16:43 CDT
This incident affected: LeadConduit.