LeadConduit Charts and Usages not displaying

Incident Report for ActiveProspect

Resolved

As of 2:07p CT the issue has been resolved
Posted Sep 23, 2025 - 14:37 CDT

Investigating

Starting at 12:02p CT charts and usages data in LeadConduit may not be display due to technical issues at a 3rd party service. All leads and data are processing normally.
Posted Sep 23, 2025 - 13:41 CDT
This incident affected: LeadConduit.