TrustedForm Application Down
Incident Report for ActiveProspect
Resolved
This issue has resolved as of 12:45am CDT. All attempts at claims that failed have been resubmitted.
Posted Jun 06, 2020 - 09:35 CDT
Update
We are monitoring error rates on claims and the impact is fairly low. Nevertheless, if you are claiming via our API directly, you will need to re-claim all certificates for which you received a response other than HTTP 201 (created). If you are a claiming TrustedForm certificates via LeadConduit, the claims will be automatically made on your behalf and no additional action is required by you.
Posted Jun 05, 2020 - 23:36 CDT
Identified
A database node has failed. While the database heals itself it is also having a hard time handling the regular traffic load.
Posted Jun 05, 2020 - 23:20 CDT
Investigating
Currently investigating the incident and will report more when the problem is identified.
Posted Jun 05, 2020 - 23:04 CDT
This incident affected: TrustedForm Application.