Delay in Certificate archiving
Incident Report for ActiveProspect
Resolved
The number of certificates waiting to be extended continues to drop. We will continue to monitor for any further unexpected delays in extending, retaining and auto retaining certificates.
Posted Jul 13, 2023 - 17:02 CDT
Monitoring
We are continuing to monitor a delay in extending certificate retain windows, however archiving and auto retaining certificate times have returned to normal.
Posted Jul 13, 2023 - 12:12 CDT
Investigating
We are currently investigating an issue that may cause a delay in certificate archiving and auto retaining certificates.
Posted Jul 13, 2023 - 10:07 CDT
This incident affected: TrustedForm Application.