LeadConduit returning 402s

Incident Report for ActiveProspect

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 13:59 CST

Monitoring

The rollback is finished and LeadConduit is functioning normally again.
Posted Jan 28, 2025 - 13:44 CST

Identified

A change deployed this morning has mistakenly cause some lead submissions to be refused with a 402 HTTP status code. We are reverting those changes now.
Posted Jan 28, 2025 - 13:27 CST
This incident affected: LeadConduit.