Increased Error Rate when for TrustedForm for Facebook Claims
Incident Report for ActiveProspect
Resolved
We have implemented a fix and as of 12:53pm CST and TrustedForm for Facebook claiming has returned to normal. Facebook Lead Ads delivery to LeadConduit was not impacted.

TrustedForm for Facebook claims made between 11:15am CST and 12:53pm CST using LeadConduit will be automatically resubmitted. TrustedForm for Facebook claims that did not use LeadConduit and received an error response should now succeed.

We apologize for any inconvenience this caused and thank you for your patience.
Posted Jan 14, 2022 - 13:21 CST
Investigating
We are currently investigating an increase in errors with TrustedForm for Facebook claiming. This does not impact claiming for non-TrustedFrom for Facebook certificates.

We will update as we work to resolve the issue.
Posted Jan 14, 2022 - 12:48 CST
This incident affected: TrustedForm Facebook.