LeadConduit Classic email delivery issue
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 15:40 CDT
Monitoring
Our email service provider has reestablished service and deliveries have resumed.
Posted Apr 24, 2020 - 10:38 CDT
Update
The issues that caused email deliveries from LeadConduit Classic to be throttled by our service provider have been addressed, and we are awaiting their review and reestablishment of our service.
Posted Apr 23, 2020 - 17:05 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2020 - 12:07 CDT
Investigating
There is an issue with delivery of email from LeadConduit Classic, affecting lead delivery and system notifications. We're working to find and fix the root cause of the problem.
Posted Apr 23, 2020 - 11:01 CDT
This incident affected: LeadConduit Classic.