Potential incompatibility with recent TrustedForm script release
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 15:43 CDT
Identified
We have identified a potential problem with a recent change to the TrustedForm script that affects a small percentage of users. The change intercepted the behavior of the `onsubmit` event for a form. It has no affect on pages unless other scripts on the page also use that event in a particular way.

The change is currently being removed from the script. We will update when we have deployed the change and restored it to its previous behavior.
Posted Mar 25, 2020 - 11:51 CDT
This incident affected: TrustedForm Certify.