TrustedForm failing to claim some recent certificates
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 16:24 CST
Update
Issue is now resolved. There were some issues claiming masked certs between 3:10p until 3:50p Central time. No data was lost. We are investigating to determine if any claims need to be retried.
Posted Dec 14, 2022 - 16:23 CST
Update
TrustedForm is failing to claim recent certificates which include typing speed, keys per minute, and words per minute data.
Posted Dec 14, 2022 - 15:45 CST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2022 - 15:42 CST
This incident affected: TrustedForm Application.