DNS Issues with ActiveProspect ID and LeadConduit Classic Filter API
Incident Report for ActiveProspect
Resolved
An issue at our provider led to the need for our load balancer setup to be re-provisioned. We have taken steps on the provider side to make sure this does reoccur.

For most users, this should be resolved, but due to the nature of DNS, issues may continue until the changes fully propagate.
Posted Nov 02, 2018 - 14:00 CDT
Investigating
We are currently investigating a DNS issue affecting both ActiveProspect ID (the app that controls the login to our applications) and the LeadConduit Filter API. You may be unable to login, though if you are logged in you should be able to continue to work until the session expires. Leads that go through a Classic filter may error or fail.
Posted Nov 02, 2018 - 13:30 CDT
This incident affected: ActiveProspect ID.