LeadConduit Internally Redirected Specific Requests
Incident Report for ActiveProspect
Resolved
We can confirm this issue has been resolved completely. We've added monitoring to detect any anomalous redirects in the future. Any customers using our official subdomain `app.leadconduit.com` were unaffected, only customers using our deprecated subdomain `next.leadconduit.com` may have been impacted. Thank you for your patience.
Posted May 12, 2022 - 16:26 CDT
Monitoring
We have identified and resolved an issue where requests made to `next.leadconduit.com` were internally redirected to `app.leadconduit.com` with an HTTP 301 before being sent to the application, which may have caused some issues for specific customers. The timeframe for this was 9:30am CST - 11:15am CST. We are continuing to monitor carefully.
Posted May 12, 2022 - 11:24 CDT
This incident affected: LeadConduit.