TrustedForm Database Problem
Incident Report for ActiveProspect
Resolved
After another brief outage, the database node in question was removed and replaced. At this time the database has no outstanding cluster operations.
Posted May 03, 2020 - 14:26 CDT
Monitoring
The application is currently functional and the database is responding appropriately again.
Posted May 03, 2020 - 13:05 CDT
Investigating
One of TrustedForm's Databases is currently experiencing problems. We are investigating.
Posted May 03, 2020 - 13:00 CDT
This incident affected: TrustedForm Application.