Infrastructure Issues With Cloud Provider
Incident Report for ActiveProspect
Resolved
We have not identified any other issues and we are marking this incident as resolved. Thank you!
Posted Mar 09, 2022 - 18:14 CST
Monitoring
Upon further investigation into our infrastructure issues, we've identified the impact on our products to be the following:

LeadConduit - We were able to capture all events, and these will be replayed. No further action is required by the customer.

TrustedForm Claims - If you received an error while claiming, no further action is required by the customer. We have captured all claims and they will be automatically re-processed. For Claims, we showed an increase in errors from 2:50:09pm - 2:56:59pm CST.

TrustedForm Script - Some events may have been lost during the decreased performance window. No further action is required by the customer.

We have not identified any anomalous behavior since our infrastructure provider's issues ended at 2:59pm CST. We will continue to monitor carefully and alert if we identify anything that requires action from our customers. Thank you for your patience.
Posted Mar 09, 2022 - 16:16 CST
Investigating
We are currently investigating issues with our infrastructure cloud provider. Customers may have experienced an increase in error rates between 2:42pm and 2:59pm CST. We will update as soon as we have more information.
Posted Mar 09, 2022 - 15:43 CST
This incident affected: LeadConduit, TrustedForm Application, and TrustedForm Certify.