TrustedForm Claim API Issues
Incident Report for ActiveProspect
Resolved
At this time, the Claim API has remained stable.

If you are calling the TrustedForm claim API directly from your system, you will need to retry all claim calls that did not result in an HTTP 201. If you are processing leads through LeadConduit, all your failed claim calls will be automatically retried for you. There is non further action necessary on your part.

We take the reliability of TrustedForm very seriously and apologize for the inconvenience this caused.
Posted Sep 22, 2020 - 17:01 CDT
Monitoring
As of 3:17 PM central time claiming errors rates started to return to normal. We will continue to monitor error rates.

We apologize for this inconvenience and are looking into how to protect against this condition moving forward.
Posted Sep 22, 2020 - 15:32 CDT
Investigating
Starting around 2:44 pm central time, TrustedForm's claim API began experiencing an elevated error rate. We are working to identify the cause of the errors and we appreciate your patience as we work to resolve them.
Posted Sep 22, 2020 - 15:02 CDT
This incident affected: TrustedForm Application.