TrustedForm Claim API and app outage
Incident Report for ActiveProspect
Resolved
One of the sub-systems experienced a performance problem. We resolved the issue by restarting the sub-system and are investigating the root cause.
Posted about 1 month ago. Sep 13, 2019 - 15:28 CDT
Investigating
We are currently responding to monitoring alerts that the TrustedForm app and claim API is experiencing an outage.
Posted about 1 month ago. Sep 13, 2019 - 15:16 CDT
This incident affected: TrustedForm Application.