Increased TrustedForm app and claim API error rate
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 09:35 CST
Identified
Starting around November 18th, we can see a small uptick in the number of errors occuring when the claim API is used or while a user is logged into the TrustedForm app. We have been investigating the source of those problems, which appears to be related to a connection problem with a single node in our database cluster. We are working on fixing that node, which we expect will bring the error rate back down again.
Posted Dec 04, 2019 - 14:33 CST
This incident affected: TrustedForm Application.