LeadConduit Classic problems
Incident Report for ActiveProspect
Resolved
All spooled leads have now been replayed, and LeadConduit Classic is back to normal. This outage affected "routed", or campaign-to-campaign deliveries. Affected leads will show a network timeout error in the delivery details.

We have implemented an improved network configuration that will prevent this kind of incident from happening again. We apologize for any inconvenience this has caused.
Posted Feb 22, 2020 - 18:21 CST
Monitoring
The networking issue has been fixed and systems are back to normal. We'll continue to monitor it, and replay spooled leads as quickly as possible.
Posted Feb 22, 2020 - 16:42 CST
Update
We're confident that we've identified the problem and are working on implementing a fix that minimizes further downtime as much as possible.
Posted Feb 22, 2020 - 16:12 CST
Identified
We believe the issue is network-related, we are continuing to investigate.
Posted Feb 22, 2020 - 14:28 CST
Investigating
There has been an increase in errors from LeadConduit Classic, both lead-handling and web UI. Some lead posts are being "spooled" to be processed later; we're investigating the root cause of the issue.
Posted Feb 22, 2020 - 12:39 CST