LeadConduit Batch Deliveries missing data
Incident Report for ActiveProspect
Resolved
Batch deliveries are working normally again. Files delivered as empty can be re-sent from the LeadConduit UI (go to https://app.leadconduit.com/batches/files and click the Resend Batch File button).
Posted Aug 10, 2022 - 10:28 CDT
Monitoring
The batch delivery code has been updated, and normal deliveries should now resume.
Posted Aug 10, 2022 - 10:18 CDT
Identified
Some batch deliveries from LeadConduit have been reported as missing data. We are reverting a code update made yesterday and investigating the root cause of the issue.
Posted Aug 10, 2022 - 09:27 CDT
This incident affected: LeadConduit.