Home and Lead Events pages showing incorrect data
Incident Report for ActiveProspect
Resolved
The data propagation necessary for resolving this incident has been resolved sooner than anticipated. Your "Home" and "Lead Events" pages should be back to normal. As always, if you see anything out of the ordinary, please contact Support.

The LeadConduit Team
Posted May 12, 2023 - 16:57 CDT
Monitoring
We upgraded our search database this morning. As a result of this, you will notice some data isn't showing as normal on your "Home" and "Lead Events" page. This data will be propagated over the next couple of days. None of your leads have been affected or lost.

We apologize for the inconvenience.
Posted May 12, 2023 - 11:00 CDT
This incident affected: LeadConduit.