LeadConduit volume caps not being reset

Incident Report for ActiveProspect

Resolved

The fix for this issue has been deployed and verified.
Posted Mar 21, 2023 - 18:23 CDT

Identified

We've identified a problem with some volume caps not being reset correctly since the database maintenance yesterday. A fix is being deployed now.
Posted Mar 21, 2023 - 17:11 CDT
This incident affected: LeadConduit.