LeadConduit Classic processing delays
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 15:20 CDT
Monitoring
At approximately 12:30PM CT today, LeadConduit Classic's lead-handling capacity was temporarily overwhelmed due to slow responses from downstream components. Some inbound leads were spooled to disk to keep from being lost, and those are being reprocessed now. Lead handling returned to normal shortly after 1:00PM CT; we continue to monitor the system's performance.
Posted Mar 18, 2020 - 14:08 CDT
This incident affected: LeadConduit Classic.