LeadConduit deployment problem
Incident Report for ActiveProspect
Resolved
LeadConduit is operating normally again.
Posted Aug 04, 2020 - 16:10 CDT
Monitoring
During a routine deployment, LeadConduit encountered a problem connecting to our database cluster. We have rolled the release back and are investigating the root cause. LeadConduit should be operating properly now and we are continuing to monitor it.
Posted Aug 04, 2020 - 16:07 CDT
This incident affected: LeadConduit.