TrustedForm Elevated Claim Request Errors
Incident Report for ActiveProspect
Resolved
As of 10:50 am central time, TrustedForm claims have returned to normal and TrustedForm is functioning. The elevated errors impacted a small number of TrustedForm Consent requests. TrustedForm certificate creation was not impacted and TrustedForm requests that received 'Certificate is not claimable' in error should now successfully return a TrustedForm response. Thank you for your patience.
Posted Aug 25, 2022 - 11:39 CDT
Identified
The cause of elevated errors has be identified and a fix is currently being deployed. We appreciate your patience as we work to resolve the problem.
Posted Aug 25, 2022 - 10:34 CDT
Investigating
We are currently investigating an elevated rate of 'Certificate is not claimable' errors for TrustedFrom claim requests.
Posted Aug 25, 2022 - 10:27 CDT
This incident affected: TrustedForm Application.