TrustedForm integration issue

Incident Report for ActiveProspect

Resolved

This incident has been resolved.
Posted Nov 17, 2023 - 13:13 CST

Monitoring

The issue has been fixed and we are monitoring performance.
Posted Nov 17, 2023 - 12:38 CST

Identified

Some customers using LeadConduit to access TrustedForm "v4" functionality may see an elevated error rate due to misconfiguration. We are working to rectify the issue as quickly as possible.
Posted Nov 17, 2023 - 12:12 CST
This incident affected: LeadConduit.