LeadConduit Classic database issue
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 11:58 CST
Monitoring
We're continuing to monitor them, but volume has been reduced via spooling, and all systems are back to normal.
Posted Nov 18, 2020 - 10:41 CST
Investigating
The LeadConduit Classic database is under heavy load, causing intermittent problems with the API, UI, and lead handling. Leads are being spooled to be processed as soon as possible.
Posted Nov 18, 2020 - 10:07 CST
This incident affected: LeadConduit Classic.