Migrating Certificate Issuing to the Cloud
Incident Report for ActiveProspect
Resolved
The migration is officially complete. We are aware that some customers may have experienced a brief 1-2 minutes of connectivity issues earlier as traffic was transferred to our new script location. All requests should be completely functional again and we will continue to monitor network traffic to the new script location to ensure the best quality of service.
Posted Nov 17, 2020 - 14:18 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 11:09 CST
Investigating
We will be migrating one of our services responsible for the issuing of certificates to the cloud today. We expect this to have no negative impact on our customers. This move will allow us to scale our servers with demand, and will improve the quality of our services overall.
Posted Nov 17, 2020 - 10:55 CST
This incident affected: TrustedForm Application and TrustedForm Certify.