Networking problem at hosting provider
Incident Report for ActiveProspect
Resolved
As of 10:55am central time TrustedForm had fully recovered from this network outage.
Posted Jul 29, 2020 - 15:29 CDT
Monitoring
LeadConduit, LeadConduit Classic, SSO, and SuppressionList are all up and running properly. TrustedForm claiming is failing intermittently. If you are receiving an HTTP 404 response from the claim API, retrying the same call some time later will likely result in a successful claim.
Posted Jul 29, 2020 - 10:15 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 07:01 CDT
Update
This incident is now showing up on our hosting provider's status page. https://cloud.ibm.com/status?selected=status
Posted Jul 29, 2020 - 06:49 CDT
Update
Our hosting provider is currently working with the hardware vendor to bring the affected infrastructure back online.
Posted Jul 29, 2020 - 06:12 CDT
Update
We have confirmation from our hosting provider that they are working on an unexpected issue with a device that has caused a network disruption. We are continuing to work to mitigate impacts to our services.
Posted Jul 29, 2020 - 04:39 CDT
Identified
Our host is currently performing what was meant to be a no-downtime maintenance on some of their network infrastructure. It seems that something has gone wrong. We are attempting to mitigate the impact on our services.
Posted Jul 29, 2020 - 04:22 CDT
Investigating
We are currently investigating what looks like a networking problem at our hosting provider.
Posted Jul 29, 2020 - 03:47 CDT
This incident affected: LeadConduit, LeadConduit Classic, TrustedForm Application, TrustedForm Script, SuppressionList, ActiveProspect ID, and TrustedForm Facebook.