Facebook (Meta) Lead Ads API

Incident Report for ActiveProspect

Resolved

This Meta incident seems to be regional, with little to no effect on US-based customers. Please contact `support@activeprospect.com` if you see further problems with Facebook Lead Ads.
Posted Oct 24, 2024 - 10:29 CDT

Monitoring

We are currently experiencing issues communicating with the Meta (Facebook) API. This issue is preventing Facebook Lead Ads from being received by LeadConduit. We are investigating and tracking Meta's progress in addressing this.
Posted Oct 24, 2024 - 08:57 CDT
This incident affected: LeadConduit.