ActiveProspect ID, SuppressionList, TrustedForm experience a hosting provider outage
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2019 - 00:19 CDT
Update
At this time all services have been restored. No further updates have been provided from our hosting provider.
Posted 4 months ago. Jun 06, 2019 - 21:57 CDT
Update
We have not yet received official correspondence from our hosting provider but many services have begun to restore functionality.
Posted 4 months ago. Jun 06, 2019 - 21:40 CDT
Update
Despite the current maintenance window being closed for TrustedForm, the outage continues. We have been informed that our hosting provider is contact with their vendor for the network problem. We have no estimates on time of service restoration.
Posted 4 months ago. Jun 06, 2019 - 21:02 CDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 06, 2019 - 20:44 CDT
Investigating
We are currently in communication with our hosting provider about a network outage in their datacenter that is impacting the listed services.
Posted 4 months ago. Jun 06, 2019 - 20:42 CDT
This incident affected: TrustedForm Application, TrustedForm Script, SuppressionList, and ActiveProspect ID.