Increase in Error rates for retaining TrustedForm certificates
Incident Report for ActiveProspect
Resolved
TrustedForm retain/claims errors returned to normal at approximately 3:15pm CDT and have remained normal since. Retain/claim requests that resulted in a HTTP 5xx error should be retired to ensure that the TrustedForm certificate is retained.

We appreciate your patience as we worked to resolve these errors.
Posted Aug 10, 2023 - 16:27 CDT
Monitoring
The increased error rates have been resolved and we are monitoring retain/claim requests.
Posted Aug 10, 2023 - 15:23 CDT
Identified
We have identified an issue that is causing increased error responses when retaining/claiming TrustedForm certificates. We are currently working to resolve the errors.

There is no identified impact on the creation of TrustedForm certificates.
Posted Aug 10, 2023 - 14:46 CDT
This incident affected: TrustedForm Application.