Missing Lead Reporting Information
Incident Report for ActiveProspect
Resolved
Indexing of today's data has caught up to current, and new leads are once again visible immediately. If your account continues to show a delay or missing data, please contact AP support. We apologize again for the inconvenience.
Posted May 24, 2023 - 11:58 CDT
Monitoring
The issue with our search provider has been addressed and data for the past few hours' leads is being indexed as quickly as possible. We'll mark this issue resolved when that process has caught up and real-time data is being processed normally again.
Posted May 24, 2023 - 11:36 CDT
Identified
We've identified the issue with our search system service provider and are continuing to work to resolve it. All leads are being handled normally, despite recent ones not yet being visible in the LeadConduit UI.
Posted May 24, 2023 - 10:58 CDT
Investigating
We are currently investigating an issue where lead data is not displaying on reporting pages. The leads themselves are still being captured and stored, but the reporting of that information is not working correctly. We have narrowed down where the problem lies and will resolve the incident as soon as possible.

We apologize for the inconvenience this is causing you,
The LeadConduit team
Posted May 24, 2023 - 09:34 CDT
This incident affected: LeadConduit.