TrustedForm Dashboard - Slow Responses and Intermittent Errors
Incident Report for ActiveProspect
Resolved
The issue with the TrustedForm dashboard has been resolved. Users should be able to view the dashboard normally.
Posted Sep 26, 2024 - 13:29 CDT
Identified
We are currently tracking an issue with the TrustedForm dashboard. Users may experience intermittent errors and slow responses when viewing the dashboard.
Posted Sep 26, 2024 - 11:52 CDT
This incident affected: TrustedForm Application.