TrustedForm Claim API Outage
Incident Report for ActiveProspect
Resolved
Since 11:10 am central time, TrustedForm has been preforming normally and no further issues have been identified.

During a routine deployment of TrustedForm, we encountered an unexpected problem, impacting claims for TrustedForm starting around 9 am central time. During that time, the claim API was returning HTTP 500s.

If you received any message other than an HTTP 201 in the TrustedForm claim response, you will need to retry the claim request.

Again, we apologize for this inconvenience this caused.
Posted Apr 27, 2020 - 13:50 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 27, 2020 - 11:32 CDT
Monitoring
At 11:10 AM central time, a fix was deployed to TrustedForm to resolve the elevated error rate when claiming TrustedForm certificates and errors rates started to return to normal. We will continue to monitor error rate to ensure resolution.

We apologize for this inconvenience and are looking into how to protect against this condition moving forward.
Posted Apr 27, 2020 - 11:32 CDT
Identified
Starting around 9:00 am central time, TrustedForm's claim API began experiencing an elevated error rate. We have identified the cause of the errors and we appreciate your patience as we work to deploy a fix.
Posted Apr 27, 2020 - 10:11 CDT
This incident affected: TrustedForm Application.