LeadConduit API: Increased Error Rate
Incident Report for ActiveProspect
Resolved
This incident has been resolved.
Posted May 21, 2021 - 15:07 CDT
Monitoring
We have initiated a rollback; any new traffic should be unaffected. We will continue to monitor error rates.
Posted May 21, 2021 - 14:36 CDT
Identified
We are experiencing increased error rates for LeadConduit API in production. The issue has been identified and we are working on a rollback.
Posted May 21, 2021 - 14:26 CDT
This incident affected: LeadConduit.